Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Events / [27 October] Cross the Pond Eastbound
« Last post by Krikor Hajian on October 07, 2018, 09:16:06 pm »

On October 27th, 2018, VATSIM hosts Cross The Pond Eastbound, the annual flight across the Atlantic Ocean from North America to Europe. The departure and arrival airports are not yet selected, so we won’t know whether BOS will be an official airport or not. However, in any case, BVA will have a major presence in this annual event. We encourage our pilots to fly local, or—for the guys who like the tubeliners—to join the fun and reserve a departure slot.

Please keep an eye on this thread for more information as the event draws closer.
22
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Rob Shearman Jr on October 03, 2018, 02:10:16 pm »
It's also possible that those guys were signed on as A321s for an airline that doesn't really have A321s.  Of course, this is perfectly okay in VATSIM, but, FLAi would not have an appropriate livery to slap on it.

If you go into vPilot and type ".aircraft" it will display a list of nearby planes and what they're matched as.  If you screenshot that and post it, that might help the developers &/or community members (and other general know-it-alls like myself, haha) determine what happened.
23
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Evan Reiter on October 02, 2018, 07:37:44 pm »
Hi Giorgio, it's very strange that only one aircraft wouldn't work, assuming everything has been installed properly. I'm wondering if it's possible that there were a number of users who hadn't used a proper callsign/typecode combination.

Could you test it again in a different area and see whether you have the same result with the A321? If so, please check the actual user's flight plan / information and let us know which airline the user was flying, and what the type code displays as.
24
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Giorgio Zucchetti on October 02, 2018, 08:40:33 am »
Hello,

I've just downloaded the package and I quickly connected at Frankfurt just to check if everything was ok. There was plenty of traffic so I managed to see that most of models work correctly and they're pretty nice, however all the A321s were showing in the default white livery. What's wrong?

FYI I'm using FSX Steam edition

Regards

Giorgio
25
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Evan Reiter on September 30, 2018, 08:58:35 pm »
Sounds like there is some duplication. Did you have the old BVA Model Matching installed prior to FLAi?

I'm sure there are a lot of duplicates. Can you find the name of one, and then try to see where it's duplicated? For example, if the duplicate is an American Boeing 737, you'll need to figure out where in your simulator's aircraft library the American Boeing 737 is. There likely will be two separate folders in two separate directories but that have the same contents, and you'll have to remove one of them.
26
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Jason on September 29, 2018, 10:20:18 am »
just downloaded and installed this into P3dv4 Dynamic Lighting. Every time i load the sim i get "multiple aircraft with the same title name" and have to click ok though the thousand's of messages before i can get into P3D. I've installed FLAi just as described in the install me and added the appropriate vmr file to vpilot. any suggestions?
27
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Bill Kunzler on September 29, 2018, 01:16:46 am »
Thanks Evan, that's stopped all the messages.
28
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Evan Reiter on September 26, 2018, 04:50:22 pm »
I also still have the BVA model matching .vmr in the custom rule sets  (as well as the FLAi .vmr). Should this now be deleted?
Hi Bill -- try deleting the BVAModelMatching.vmr file. You don't need both. That will likely resolve the vPilot error messages you mentioned. If it doesn't, let me know. In theory, it would also be wise to delete all of the BVA models themselves. You will probably find them in your SimObjects\Airplanes folder. However, that's a bit of a process, and you don't want to accidentally delete a real model. So, maybe try removing the BVAModelMatching.vmr file first, and see whether that resolves the issue.

If it doesn't, feel free to post back here and we can try to walk through removing the old BVA Model Matching models, which are now obsolete (all are already in FLAi).
29
Public Discussion / Re: FLAi Questions, Concerns, Suggestions...
« Last post by Bill Kunzler on September 26, 2018, 10:29:05 am »
Hi,
I have downloaded FLAi  and am very pleased with the results. An amazing array of liveries!
I do, however, get repeated red error notices on vPILOT with a booping noise each time and it reads "Failed to create aircraft....corrupt or missing files   and it always refers to WoA aircraft. I have downloaded and installed some WoA aircraft in the past but this was for FSX Boxed and I have since changed to Steam Edition. I can find some old WoA zipped files in my 'Downloads' folder and wonder if they are somehow the cause of the problem.
I also still have the BVA model matching .vmr in the custom rule sets  (as well as the FLAi .vmr). Should this now be deleted?
Thanks
30
Recognizing Excellence / Re: GeeZ, another one!
« Last post by William Guisbond on September 24, 2018, 08:55:36 pm »
Welcome to the team GZ! Congrats!
Pages: 1 2 [3] 4 5 ... 10